Hyundai Venue Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
I’ve had my Denim for about 9 months now, and last week I heard a new “warning/beeping” sound. It was different from any warning/alert I’ve heard, similar to the changing lanes warning but not, it was a good distance from any lights and wasn’t a traffic/speed camera warning, not the ice warning... Nothing on my dashboard lit up either.
It was weird cause we drove the same route tonight and it made the sound at the exact same spot. And this is a route I’ve driven multiple times all winter because it leads to a hockey game, of which we have season tickets, so it’s not like the area itself is new.
Did we suddenly get a radar detector or something? Lol
 

·
Registered
2021 Hyundai Venue Preferred
Joined
·
297 Posts
Purely a guess. Keep an eye for the seat belt indicator or passenger air bag light blipping on and off. Maybe a seatbelt switch is flaky. It's the only other thing that might make a noise that I can think of. Get in it and start it and put it in gear without being buckled in and see if it's the same sound...OR...since it happens in a certain spot...drive a different way...lol. :ROFLMAO:
 

·
Registered
Joined
·
106 Posts
Purely a guess. Keep an eye for the seat belt indicator or passenger air bag light blipping on and off. Maybe a seatbelt switch is flaky. It's the only other thing that might make a noise that I can think of. Get in it and start it and put it in gear without being buckled in and see if it's the same sound...OR...since it happens in a certain spot...drive a different way...lol. :ROFLMAO:
I don't have my new Venue yet but I wonder if it's a warning that the lane keep assist does not work in that area...from what I understand about the lane keep assist on most cars it only works if the roads meet the conditions to make it work which I expect things like lane makings etc., so maybe this is what you are experiencing.
 

·
Registered
2021 Hyundai Venue Preferred
Joined
·
297 Posts
I don't have my new Venue yet but I wonder if it's a warning that the lane keep assist does not work in that area...from what I understand about the lane keep assist on most cars it only works if the roads meet the conditions to make it work which I expect things like lane makings etc., so maybe this is what you are experiencing.
In mine, the lane keep assist icon is white when inactive, green when active. If I leave the lane it makes a beeping noise, I have had it steer me out of the lane and make a beeping noise. It makes a beep if it senses your hands off the wheel for too long.
To test if it's the same sound, while the lake keep assist is active and steer to the right to take yourself off to the side of the lane.
 

·
Registered
Joined
·
1 Posts
Is it possible that it is a warning for possible ice conditions? My SEL beeps when the temp outside is lower than 39 degrees. It also shows a snowflake icon on the screen between the speedo and tach.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #7 ·
I think I figured out what it is.
Though I don’t get the “speed camera ahead” warning coming from that specific direction, I do get the warning coming from the other way.
Well the speed limit at the light is 40mph, but it’s 45 before that. The beeping came on in the same area (I was going >40), but as soon as I hit the 40mph mark, the beeping it turned off.
So I’m assuming the beeping is a warning that I’m going over the speed limit set at the light.
 
1 - 7 of 7 Posts
Top